Intermittent problems with new account sign ups
Incident Report for Dolby.io
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 00:53 UTC
Monitoring
We have applied the fix and monitoring our services.
Posted Jan 19, 2023 - 23:53 UTC
Investigating
Intermittent problems with new account sign ups due to account provisioning issues. We are actively investigating the issue.
Posted Jan 19, 2023 - 22:38 UTC
This incident affected: dolby.io Website (Developer Portal).