Live Monitoring not available for SPG streams.
Incident Report for Dolby.io
Resolved
This incident has been resolved and the Live Monitoring tool is operational for all datacenters.
Posted Aug 01, 2024 - 17:52 UTC
Identified
A root cause has been established and a fix is being implemented.
Posted Aug 01, 2024 - 16:43 UTC
Investigating
The Live Monitoring tool in the dashboard is currently not available for streams being published to the SPG datacenter.
Posted Aug 01, 2024 - 16:42 UTC
This incident affected: dolby.io Website (Developer Portal).