Publishing of stream failing when recording enabled
Incident Report for Dolby.io
Resolved
This incident has been resolved.
Posted Nov 04, 2023 - 17:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 04, 2023 - 16:30 UTC
Investigating
We are currently investigating this issue.
Posted Nov 04, 2023 - 13:23 UTC