Stream ingest and connectivity issues
Incident Report for Dolby.io
Resolved
This incident has been resolved.
Posted Aug 14, 2023 - 05:08 UTC
Monitoring
A fix has been applied, and we are monitoring the services.
Posted Aug 14, 2023 - 04:05 UTC
Identified
The issue has been identified, and the fix is being implemented. Service is coming online as the patch is being rolled out.
Posted Aug 14, 2023 - 04:05 UTC
Investigating
We are experiencing Stream ingest and connectivity issues across all data centers. Our engineering and infrastructure teams are actively investigating the outage.
Posted Aug 14, 2023 - 03:48 UTC