Unable to start livestream and existing live streams stopped
Incident Report for Dolby.io
Resolved
Singapore cluster has been restored, and all other services are running fine now.
Posted Aug 27, 2023 - 08:13 UTC
Monitoring
Singapore cluster has been restored and we are currently monitoring the services.
Posted Aug 27, 2023 - 07:49 UTC
Identified
We have identified the issue to be in the Singapore cluster and implemented a change to restore the service for this region.
Posted Aug 27, 2023 - 07:45 UTC
Update
The issue is happening for Singapore cluster and on Auto if they default to Singapore region. Workaround is to select a different cluster AMS/PHX/BLR.
Posted Aug 27, 2023 - 07:43 UTC
Investigating
The issue is happening in the Singapore cluster. We are investigating the issue.
Posted Aug 27, 2023 - 07:38 UTC