API failures

Incident Report for Dolby.io

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 08:03 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 30, 2025 - 06:43 UTC

Monitoring

API failures and inability to join/start streams (all regions). Streaming failures between 2025-06-30T4:35:00Z UTC and 2025-06-30T4:43:00Z
Posted Jun 30, 2025 - 06:34 UTC
This incident affected: Dolby Millicast - Real-time Streaming (Millicast Core Services, US Eastern Region (IAD-1), United States, US Western Region (PHX-1), United States, London (LON-1), United Kingdom, Amsterdam (AMS-1), Netherlands, Frankfurt (FRA-1), Germany, Singapore (SGP-1), Bangalore (BLA-1), India, Sydney (SYD-1), Australia, São Paulo (SAO-1), Brazil).