Degraded services for SGP region

Incident Report for Dolby.io

Resolved

This incident has been resolved.
Posted May 01, 2024 - 14:57 UTC

Monitoring

Damage to an undersea cable in the Singapore region is impacting connectivity to all traffic in this region (not just Dolby).
Our service is operational, but it might be degraded occasionally due to SGP network congestion.

https://www.capacitymedia.com/article/2d503illeaa4vmiw0f9xc/news/what-caused-the-damage-to-sea-me-we-5

We will continue to monitor the situation and update you on its status. Contact our support team if you have additional questions.
Posted Apr 23, 2024 - 17:27 UTC

Identified

Damage to an undersea cable in the Singapore region is impacting connectivity to all traffic in this region (not just Dolby).
Our service is operational, but it might be degraded occasionally due to SGP network congestion.

https://www.capacitymedia.com/article/2d503illeaa4vmiw0f9xc/news/what-caused-the-damage-to-sea-me-we-5

We will continue to monitor the situation and update you on its status. Contact our support team if you have additional questions.
Posted Apr 22, 2024 - 13:07 UTC
This incident affected: Dolby Millicast - Real-time Streaming (Singapore (SGP-1)).