A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2024 - 04:54 UTC
Update
Viewing in all regions is now operational.
Publishing to the SPG datacenter is still not available.
Posted Jun 20, 2024 - 01:54 UTC
Investigating
Publishing in the Singapore datacenter is currently unavailable. Customers will see an error message "No media servers available..." when attempting to publish to SPG.
Viewing of streams in Ashburn, Frankfurt, London, Phoenix, Sao Paulo, and Sydney is currently not available. Viewers attempting to view streams in those regions will see that the stream is "not live".
Streams running before this incident began are unaffected.
Posted Jun 20, 2024 - 00:41 UTC
This incident affected: Dolby Millicast - Real-time Streaming (US Eastern Region (IAD-1), United States, US Western Region (PHX-1), United States, London (LON-1), United Kingdom, Frankfurt (FRA-1), Germany, Singapore (SGP-1), Sydney (SYD-1), Australia, São Paulo (SAO-1), Brazil).