Degraded services for LON and AMS region

Incident Report for Dolby.io

Resolved

This incident has been resolved.
Posted 11 months ago. May 14, 2024 - 14:51 UTC

Monitoring

The issues have been resolved, and we are monitoring the services.

It was an inter-continent networking issue causing intermittent failures.
Posted 11 months ago. May 14, 2024 - 10:20 UTC

Investigating

We are currently investigating the issue.
Posted 11 months ago. May 14, 2024 - 09:20 UTC
This incident affected: Dolby Millicast - Real-time Streaming (London (LON-1), United Kingdom, Amsterdam (AMS-1), Netherlands).