Incident Report: Cloud Provider Networking Issue
Incident Report for Dolby.io
Resolved
The engineering team has worked diligently to address the networking issue, and we are happy to report that all services are fully operational again.

Confirmed Resolution:
The root cause of the issue has been identified and resolved.
Connectivity and performance across all affected regions have been restored to their optimal state.

Next Steps:
Our technical team will continue to monitor the services to ensure that everything remains stable.
We will conduct a thorough post-incident review to identify any potential improvements in our processes.

Stay Updated:
We greatly appreciate your patience and support throughout this incident. For future updates or any other inquiries, please don't hesitate to reach out to our support team.

Thank you for your continued trust in Dolby.io We apologize for any inconvenience this incident may have caused and are committed to delivering the best service experience to you.
Posted Aug 09, 2023 - 15:39 UTC
Monitoring
Current Efforts:

Our team is closely monitoring the services to ensure the stability and performance of the systems, particularly in the regions affected by the incident.
We are in close communication with our cloud provider, and this issue remains the highest priority for both teams.

Collaboration with Cloud Provider:

We want to emphasize that we have established a high-priority collaboration with the cloud provider's technical team.
Working together, we are dedicated to further monitoring the system.
Posted Aug 09, 2023 - 13:37 UTC
Update
A fix has been successfully rolled out in all the regions by the cloud provider, which has resulted in network connectivity being normal for all users.

Next steps:
Our team is now focused on monitoring and checking if everything is back to normal
Posted Aug 09, 2023 - 13:30 UTC
Update
Our cloud provider is experiencing major networking issues impacting the service functionality. We are in contact with the cloud provider and continuing to investigate further.
Posted Aug 09, 2023 - 11:33 UTC
Identified
Cloud Provider Networking Issue continued
Posted Aug 09, 2023 - 11:27 UTC
Investigating
We are currently investigating this issue.
Posted Aug 09, 2023 - 11:20 UTC