Media APIs are failing with status code 401
Incident Report for Dolby.io
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 16:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2024 - 16:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 29, 2024 - 15:58 UTC
Update
We are continuing to investigate this issue.
Posted Jan 29, 2024 - 15:56 UTC
Investigating
We are currently investigating this issue.
Posted Jan 29, 2024 - 15:55 UTC
This incident affected: Media API (Enhance Service, Analyze Service, Transcode Service, Music Mastering Service).