LiveStream fails on Singapore Cluster and other clusters may also be affected
Incident Report for Dolby.io
Resolved
The service is restored.
Posted Aug 27, 2023 - 18:57 UTC
Monitoring
The system is functional, and we are monitoring it.
Posted Aug 27, 2023 - 17:07 UTC
Update
We are experiencing heavy load and continuing to investigate this issue.
Posted Aug 27, 2023 - 15:11 UTC
Investigating
We are encountering additional issues affecting new streams to be started and failing existing streams. The issue can be experienced across different clusters. We are investigating the issue.
Posted Aug 27, 2023 - 14:39 UTC
Monitoring
Identified and made changes on the Singapore node to avoid the issue. Currently, we are monitoring the issue.
Posted Aug 27, 2023 - 09:39 UTC
Investigating
LiveStream on Singapore cluster is failing from time to time. As a workaround please change the cluster region to Phoenix/Amsterdam/Bangalore.
Posted Aug 27, 2023 - 09:03 UTC