Degraded services for SGP region - ongoing
Incident Report for Dolby.io
Resolved
This incident has been resolved.
Posted Jun 07, 2024 - 00:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2024 - 14:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2024 - 14:00 UTC
Investigating
We are currently seeing ongoing intermittent degraded service in the Singapore datacenter. This is due to overall network instability in the region.

see original incident for more details https://status.dolby.io/incidents/fsyj2mzzlxtz
Posted Jun 04, 2024 - 13:48 UTC
This incident affected: Dolby Millicast - Real-time Streaming (Singapore (SGP-1)).